How to Enable TLS 1.1 and 1.2 in Internet Explorer for Your Volusion Store

Shoppers and administrators who want to continue using Internet Explorer 8, 9, and 10 to access secure pages of the Volusion software (such as the administration area and storefront checkout pages) can do this by making some simple changes to their Internet Explorer browser settings.

  1. On the Internet Explorer main menu, select Tools > Internet Options.
  2. In the Internet Options box, select the Advanced tab.
  3. In the Security category, uncheck Use SSL 3.0 and check Use TLS 1.0, Use TLS 1.1, and Use TLS 1.2 (if available).
  4. Click OK
  5. Exit and restart Internet Explorer.

Note it is important to check consecutive versions. Not selecting consecutive versions (for example, checking TLS 1.0 and 1.2, but not checking 1.1) could result in connection errors.